Microsoft Word 2007: Module 1

July, 2007
The material contained in this training material is copyrighted ©2007 Hillsborough Community College CITT Faculty Professional Development and may not be reproduced without express, written permission. Other trademarks, trade names, logos, designs, brand names, and product services mentioned in this publication may be trademarks or registered trademarks of third parties.
# Table of Contents

- **Module 1 Objectives** ............................................ 1
- **Introduction to MS Word 2007** ............................ 3
- **Document icon and name; Office Button** ................. 4
- **Compatibility Mode** .............................................. 5
- **Quick Access Toolbar** ............................................ 6
- **Home Tab** .......................................................... 7
  - Clipboard ......................................................... 7
  - Font ............................................................... 7
  - Paragraph ....................................................... 7
  - Styles ............................................................ 7
  - Editing ............................................................ 7
- **Insert Tab** .......................................................... 9
  - Pages .............................................................. 9
  - Tables ............................................................ 9
  - Illustrations .................................................... 9
  - Links .............................................................. 9
  - Header & Footer ................................................ 9
  - Text ............................................................... 9
  - Symbols .......................................................... 9
- **Page Layout Tab** .................................................. 11
  - Themes ........................................................... 11
  - Page Setup ....................................................... 11
  - Page Background ............................................... 11
  - Arrange .......................................................... 11
- **References Tab** .................................................. 13
- **Mailings Tab** ...................................................... 14
- **Review Tab** ......................................................... 15
  - Proofing .......................................................... 15
- **View Tab** ........................................................... 16
  - Document Views ................................................ 16
  - Zoom .............................................................. 16
- **Final Activity** ..................................................... 17
Objectives

Upon completion of MS Word 2007 Module 1, participants will be able to:

1. Describe basic changes between Word 2003 and Word 2007
2. Identify and utilize the Office Button
3. Identify and utilize the Quick Access Toolbar (QAT)
4. Identify and utilize the groups and commands included in the Home Tab
5. Identify and utilize the groups and commands included in the Insert Tab
6. Identify and utilize the groups and commands included in the Page Layout Tab
7. Identify the References Tab
8. Identify the Mailings Tab
9. Identify and utilize the Proofing group commands included in the Review Tab
10. Identify and utilize the Document Views commands and the Zoom commands included in the View Tab
Microsoft Word 2007

Word 2007 is a full-featured word processing program that allows you to create professional-looking documents and revise them easily.

What’s New in Word 2007?

The Office Fluent user interface groups user tools by task so that the functions you use most frequently are readily available. The interface, commonly referred to as the ribbon, consists of three components:

1. Tabs are designed to be task-oriented.
2. Groups within each tab break a task into subtasks.
3. Command buttons in each group carry out a command or display a menu of commands.

Other new features include:

1. Pre-formatted pages (cover pages, etc.)
2. High-impact graphics
3. Global spelling and grammar checking
4. New “share” features
5. Digital signature
6. PDF conversion feature
7. Document security
Word Document Icon and Name
You will recognize the first document icon as a 2003 document. The icon on the right is for 2007 documents.

The document name for a 2003 file ends in .doc. The document name for a 2007 file ends in .docx.

Office Button
The Office Button is a central location for managing and sharing documents. When you click the Office Button, located in the upper-left corner of the window, Word displays the Office Button menu that provides you with access to a list of common commands.
Compatibility Mode

A Word 2003 document opens in 2007 in a format that is called Compatibility Mode. In order to have full functionality of Word 2007 you must convert the document from 2003 to 2007.

Converting a Document

To convert a 2003 document to 2007:

1. Open Word 2007; open the desired 2003 document
2. Click the Office Button
3. Click Convert

It is important to note that, once you convert a document to 2007, the 2003 version no longer exists.
Quick Access Toolbar

The **Quick Access Toolbar (QAT)**, located above the Tabs, provides easy access to frequently used commands. Initially, the QAT contains the **Save, Undo, and Redo commands**. When you click the **Customize Quick Access Toolbar drop-down arrow**, Word provides a list of commands that you can add to and remove from the QAT.

![Customize Quick Access Toolbar](image)

Office Button and QAT

Use the **Office Button** to open the document titled *Mod_1_Activity_1*. (NOTE: The document is located on the desktop.) Then, customize your Quick Access Toolbar by adding the **Print Preview** command. When finished, minimize the document.
Home Tab

The Home tab is also known as the Primary tab, and contains the more frequently used commands. The Home tab consists of five Groups as follows:

1. **Clipboard** contains cut, copy, paste, and format painter commands.

2. **Font** contains the font editing features including type, size, color, style, and effects.

3. **Paragraph** contains formatting features including justification, spacing, bulleted, numbering, indent, borders, and fill.

4. **Styles** contains a variety of pre-defined style sets for easy document formatting.

5. **Editing** contains the Find and Replace commands.

6. **NOTE**: Many group boxes have small arrows located in the bottom right corner. When you click the arrow, the Word 2003 dialog box will open.
**Activity 1: Home Tab**

Open the document titled *Mod_One_Activity_One*. (You minimized this document in the previous activity.) Complete the following commands:

1) Copy the title and paste it at the end of the document.

2) Change the font style and font color of at least three words.

3) Right-justify paragraph one.

4) Apply the style of your choice.

5) Use the Find and Replace commands to replace PDWS with Professional Development and Web Services.
The Insert tab consists of seven Groups as follows:

1. **Pages** allows you to insert blank pages, pre-formatted cover pages, and page breaks.

2. **Tables**

3. **Illustrations** allows you to insert graphics, shapes, chart, and smart art.

4. **Links**

5. **Header & Footer** allows you to insert customized headers and footers, as well as pre-defined page numbers.

6. **Text** allows you to insert text boxes, word art, objects, date & time, and a signature line.

7. **Symbols** allows you to insert mathematical equations and symbols.

**NOTE:** **Tables** and **Links** are not part of Word 2007 Module 1. The Tables group and commands are included in Word 2007 Module 2.
<table>
<thead>
<tr>
<th>Activity 2: The Insert Tab</th>
</tr>
</thead>
<tbody>
<tr>
<td>Utilizing the document from the previous activity, complete the following commands:</td>
</tr>
</tbody>
</table>

1) Insert a page break after paragraph one.

2) Insert a picture graphic on page two of the document.  
   ![Image](image1.png)  
   Note the change in the Ribbon when you inserted the graphic.

3) Change the shape and border of the graphic (See Picture Styles).

4) Use the Shapes command to draw an arrow that points to the graphic. Use the Shape Styles commands to add color to the arrow.  
   ![Image](image2.png)  
   Note the change in the Ribbon when you drew the arrow.

5) Add a header titled *My Practice Document*.  
   ![Image](image3.png)  
   Once you have added the header, double-click inside the document to close the header command.

6) Add page numbers to the bottom of the document.

7) Change the title of the document to a WordArt format.
Page Layout Tab

The **Page Layout** tab consists of five **Groups** as follows:

1. **Themes** allows you to select from a variety of pre-determined color themes.

2. **Page Setup** allows you to adjust page margins, orientation, and size; utilize the columns format, add page breaks and section breaks; identify the number of lines on each page or in the entire document; and utilize the hyphenation command.

3. **Page Background** allows you to create a variety of background colors and styles.

4. **Paragraph** allows you to change paragraph indents and line spacing.

5. **Arrange** allows you to group, align, and rotate objects; change the order of objects; and wrap text.
Activity 3: Page Layout Tab

Utilize the document from the previous activity to complete the following actions:

1) Apply a new page theme.

2) Change all page margins to 1.5” margins (click Custom Margins).

3) Add a color background and a border background.

4) Change the line spacing of paragraph one.

   Click the Paragraph arrow to access the Paragraph Dialog Box.
References Tab

The **References** tab consists of six **Groups** as follows:

1. **Table of Contents**

2. **Footnotes**

3. **Citations & Bibliography**

4. **Captions**

5. **Index**

6. **Table of Authorities**

**NOTE:** The **References** tab is not included in Module 1. Tutorials for the References tab will be developed during the 2007-08 academic year.
Mailings Tab

The **Mailings** tab is used to create envelopes and labels, as well as to create mail merge documents. The **Mailings** tab includes five **Groups** as follows:

1. **Create**
2. **Start Mail Merge**
3. **Write & Insert Fields**
4. **Preview Results**
5. **Finish**

**NOTE:** The **Mailings** tab is not included in Word 2007 Module 1. The **Mailings** tab and **Mail Merge commands** are included in Word 2007 Module 2.
Review Tab

The Review tab consists of six Groups as follows:

1. **Proofing** allows you to check for spelling and grammar errors; research a word; and utilize the thesaurus command to locate synonyms.

2. **Comments**

3. **Tracking**

4. **Changes**

5. **Compare**

6. **Protect**

**NOTE:** Only the Proofing group is included in Word 2007 Module 1. Tutorials for the other groups will be developed during the 2007-08 academic year.
View Tab

The View tab consists of five Groups as follows:

1. **Document Views** allows you to view your document as it would appear in print form, webpage form, outline form, and draft form.

2. **Show/Hide**

3. **Zoom** allows you to decrease or enlarge the size of the viewable page, view two pages simultaneously, or automatically set the page view to the default size of 100%.

4. **Window**

5. **Macros**

---

NOTE: Only the Document Views group and the Zoom group are included in Word 2007 Module 1. Tutorials for the other groups will be developed during the 2007-08 academic year.
Final Activity: Module 1

You have been given a sample flyer that was created using Microsoft Word 2007. Your challenge for the Final Activity is to open a blank Word document and recreate the flyer using the commands learned in Module 1. If necessary, use your training module as a guide. Please note that the graphic included in the flyer is located in the Word 1 folder on your desktop. Make sure to verify spelling and grammar. Once you have completed the flyer, use the Thesaurus command to change one word, and use the Research command to find additional sources related to the flyer topic. When finished, save your flyer to the desktop.

Instructions for using the Thesaurus command:

1. Locate the word for which you want to find a synonym.
2. **Right-click** the word to display the menu.
3. From the menu, use the mouse to point to Synonyms. A list of synonyms will display.
4. **Click the synonym** you want to use to replace the word.

Instructions for using the Research command:

1. Locate the word or phrase that you wish to research.
2. While holding down the ALT key on your keyboard, **click the word to open the Research task pane** which displays a dictionary definition of the word or phrase.
3. Click the **Search for** drop-down arrow, then click All Research Sites to display websites with information about the word or phrase.